GitHub sync script
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 15:40 EST
Update
Committers are regaining access to projects.
Posted Jan 19, 2021 - 14:52 EST
Investigating
We are experiencing issues with our GitHub sync. A few committers lost access and most of the bots got removed from projects. We are investigating the issues and will report shortly.
Posted Jan 19, 2021 - 14:12 EST
This incident affected: API (api.eclipse.org, Bots API) and Third parties services (GitHub Git Operations).