Gerrit (git.eclipse.org/r) is experiencing a high error rate
Incident Report for Eclipse Foundation Services
Resolved
We were hit by a DoS from a single IP that has been shunted. Service is up and running. Thanks for your patience.
Posted Dec 01, 2020 - 04:38 EST
Investigating
Error rates are skyrocketing again. We're on it.
Posted Dec 01, 2020 - 03:34 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 01, 2020 - 03:07 EST
Monitoring
Gerrit is now stable though the process is under heavy load. We're monitoring it closely.
Posted Dec 01, 2020 - 03:03 EST
Identified
Gerrit has been restarted and seems to work properly now.
Posted Dec 01, 2020 - 02:51 EST
Update
Gerrit is now unreachable. We continue to investigate.
Posted Dec 01, 2020 - 02:45 EST
Investigating
We are currently investigating this issue.
Posted Dec 01, 2020 - 02:43 EST
This incident affected: Core Services (git.eclipse.org/r).