open-vsx.org is unreachable
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Apr 27, 2022 - 07:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2022 - 04:00 EDT
Investigating
We are currently investigating this issue.
Posted Apr 27, 2022 - 03:56 EDT
This incident affected: Working Groups Websites (open-vsx.org).