Gitlab performance issues
Incident Report for Eclipse Foundation Services
Resolved
This issue is now considered resolved.
Posted Sep 19, 2022 - 17:22 EDT
Monitoring
One of the nodes in our Gitlab cluster experienced an out of memory condition that was not immediately obvious. That issue has been dealt with and we will continue to monitor the situation.
Posted Sep 19, 2022 - 13:14 EDT
Investigating
We are currently experiencing an issue with our Gitlab service. Investigation is ongoing
Posted Sep 19, 2022 - 11:16 EDT
This incident affected: Core Services (gitlab.eclipse.org).