Git ECA API experiencing downtime
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 10:59 EDT
Identified
We are currently looking to revert the changes that triggered this incident. This will impact contributions to the foundation in the meantime.
Posted Jun 21, 2022 - 10:55 EDT
This incident affected: Core Services (git.eclipse.org/c, gitlab.eclipse.org) and API (ECA API).