We are investigating reports of degraded performance for open-vsx.org
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 05:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2021 - 04:21 EDT
Investigating
Posted Sep 08, 2021 - 03:50 EDT
This incident affected: Working Groups Websites (open-vsx.org).