gitlab.eclipse.org is slow or responding with error
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 17:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2022 - 17:07 CEST
Investigating
We are currently investigating this issue.
Posted Aug 01, 2022 - 16:57 CEST
This incident affected: Core Services (gitlab.eclipse.org).