download.eclipse.org and archive.eclipse.org are not reachable
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted May 10, 2023 - 15:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2023 - 10:53 CEST
Identified
The issue has been identified. We are working on a fix.
Posted May 10, 2023 - 10:26 CEST
Investigating
We are currently investigating this issue.
Posted May 10, 2023 - 09:40 CEST
This incident affected: Core Services (download.eclipse.org) and Secondary Services (archive.eclipse.org).