Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 30, 2022 - 14:17 CEST
Scheduled
We're going to be re-wiring some of our compute nodes to help improve network performance. This means that individual nodes will see short periods of network outage as they are reconnected. Cluster performance will also be affected.
Posted Sep 28, 2022 - 21:25 CEST
This scheduled maintenance affected: CBI (ci.eclipse.org overview website).