Error 500 on open-vsx.org
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted May 30, 2022 - 14:06 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 30, 2022 - 13:03 EDT
Investigating
We are currently investigating this issue.
Posted May 30, 2022 - 12:45 EDT
This incident affected: Working Groups Websites (open-vsx.org).