OKD cluster - Some CI instances are unreachable. http://www.open-vsx.org/ is also affected.
Incident Report for Eclipse Foundation Services
Postmortem

As we were scaling up the OKD cluster with new worker nodes, a typo sneaked in a DHCP configuration. It did not caused issues when this configuration has been deployed. It only did when the leases were renewed. The leases started to renew this morning and caused some services running on the cluster to be unavailable.

Most services were quickly restored, but some nodes were behaving erratically. We’ve now re-synched all the nodes network configuration and all services are up and running.

We will investigate how to prevent that an issue with the DHCP servers to take down services like it did this morning.

Thanks for your patience while we were working this out.

Posted Feb 09, 2021 - 08:54 EST

Resolved
The incident has been resolved.
Posted Feb 09, 2021 - 08:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2021 - 06:59 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2021 - 06:25 EST
Investigating
We are currently investigating the issue.
Posted Feb 09, 2021 - 05:26 EST
This incident affected: CBI (ci.eclipse.org).