The root cause appears to be a change in the handling of certain post requests. That change has been reverted while the team investigates other options.
Posted Apr 26, 2023 - 17:46 CEST
Investigating
We are seeing higher than normal load impacting newsroom.eclipse.org and are investigating the cause.
Posted Apr 26, 2023 - 16:52 CEST
This incident affected: API (newsroom.eclipse.org/api).