open-vsx.org is slow
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 03:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2021 - 11:54 EDT
Update
Service has been restarted.
Posted Mar 31, 2021 - 09:54 EDT
Update
We will restart the service shortly.
Posted Mar 31, 2021 - 09:41 EDT
Update
We are continuing to investigate this issue. Meanwhile, we will be adding more resources to some backend servers that will require a restart of the service. As such, the site will become unavailable for a few minutes. We will keep you posted when the restart begins and when the site is up again. Thanks for your patience.
Posted Mar 31, 2021 - 09:25 EDT
Investigating
We are investigating reports of degraded availability for open-vsx.org.
Posted Mar 30, 2021 - 08:38 EDT
This incident affected: Working Groups Websites (open-vsx.org).