The hardware errors have been resolved, however the update has stalled. We are investigating.
Posted Nov 28, 2022 - 03:19 CET
Update
We are experiencing higher than expected levels of hardware failures with the updates. Webmaster will need to resolve those in order to complete the upgrade.
Posted Nov 27, 2022 - 22:03 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 27, 2022 - 14:00 CET
Scheduled
We will be upgrading our primary cluster during this time. Some services(websites and CI instances) may experience intermittent availability while the upgrade rolls out.
Posted Nov 14, 2022 - 17:13 CET
This scheduled maintenance affected: Working Groups Websites (ecdtools.eclipse.org, edgenative.eclipse.org, iot.eclipse.org, lts.eclipse.org, jakarta.ee, jakartaone.org, openadx.eclipse.org, openhwgroup.org, openmdm.org, openmobility.eclipse.org, openpass.eclipse.org, osdforum.org, science.eclipse.org, sparkplug.eclipse.org, www.eclipse.org/org/research, asciidoc-wg.eclipse.org, ide-wg.eclipse.org, jakartablogs.ee, openresearchsw.eclipse.org, osgi.org) and API (Bots API, GeoIP API, ECA API).