Sporadic 502 'Bad Gateway' errors across different websites
Incident Report for Eclipse Foundation Services
Resolved
It is believed the open-vsx deployment was causing issues with the cluster. It has been taken offline.
Posted Jul 22, 2022 - 17:15 CEST
Investigating
We are currently investigating this issue.
Posted Jul 22, 2022 - 10:16 CEST
This incident affected: CBI (repo.eclipse.org, ci.eclipse.org overview website, help.eclipse.org).