Some CI instances are unreachable
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 05:04 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2021 - 04:32 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2021 - 04:27 EST
Investigating
We've noticed that a small number of CI instances are unreachable. We're investigating.
Posted Feb 03, 2021 - 04:15 EST