We are continuing to work on a fix for this issue.
Posted May 21, 2023 - 05:47 CEST
Update
GitLab is functioning normally; new user account creation is currently disabled while we decide on a strategy.
Posted May 21, 2023 - 05:46 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2023 - 03:17 CEST
Investigating
GitLab is currently being flooded with spam, and has been put in maintenance/read-only mode. We will analyze the situation and implement fixed to prevent further damage.
Posted May 20, 2023 - 21:44 CEST
This incident affected: Core Services (gitlab.eclipse.org, accounts.eclipse.org).