Due to some unforeseen issues, we will have to delay the maintenance effort to a later date.
Posted May 26, 2023 - 14:15 CEST
Scheduled
We will be doing some maintenance on https://repo.eclipse.org. It may be unavailable during that time frame. Some builds from ci.eclipse.org will fail as a result.
Posted May 15, 2023 - 14:53 CEST
This scheduled maintenance affected: CBI (repo.eclipse.org).