Gitlab web UI limited availability
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Jul 04, 2023 - 21:29 CEST
Investigating
We are currently investigating this issue.
Posted Jul 04, 2023 - 21:25 CEST
This incident affected: Core Services (gitlab.eclipse.org).