Some repositories on repo.eclipse.org are unreachable
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 16:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2023 - 14:38 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2023 - 14:09 CEST
This incident affected: CBI (repo.eclipse.org).