The situation is improving. and all service should now function normally.
Posted Jun 13, 2023 - 03:41 CEST
Investigating
We are currently seeing degraded performance accessing some of our sites. Initial investigation implies that our ISPs DNS service is currently having issues.
Posted Jun 13, 2023 - 00:19 CEST
This incident affected: Secondary Services (archive.eclipse.org) and Core Services (git.eclipse.org/c).