projects-storage is unreachable
Incident Report for Eclipse Foundation Services
Postmortem

Operation of projects-storage VM had been impacted by the lack of space in the image path on its virtual host. Issue has been resolved by moving projects-storage VM image to a different path.

Posted Nov 04, 2021 - 07:01 EDT

Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 06:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2021 - 06:39 EDT
Investigating
We are currently investigating this issue.
Posted Nov 04, 2021 - 05:53 EDT
This incident affected: CBI (projects-storage.eclipse.org).