open-vsx.org is not serving content
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 11:11 EDT
Investigating
open-vsx.org is showing 502 errors again
Posted Jul 28, 2022 - 05:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2022 - 05:07 EDT
Investigating
We are currently investigating this issue.
Posted Jul 28, 2022 - 03:53 EDT
This incident affected: Working Groups Websites (open-vsx.org).