CI instances at ci.eclipse.org can not be reached
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 17:45 CEST
Update
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 14:47 CEST
Investigating
We are currently investigating this issue.
Posted Sep 28, 2022 - 14:35 CEST
This incident affected: CBI (repo.eclipse.org, ci.eclipse.org overview website).