Sevice outage
Incident Report for Eclipse Foundation Services
Resolved
This issue appears to be resolved.
Posted Jul 08, 2022 - 16:52 EDT
Investigating
Starting at 4:48am EDT we experienced a failure in our internet connectivity which resulted in many(all) services being unavailable. Connectivity was restored approximately 10 minutes later, and initial investigation indicates that the fault occurred with our ISP. We are working to confirm what happened with them.
Posted Jul 08, 2022 - 07:56 EDT
This incident affected: Third parties services (GitHub GitHub Pages, GitHub Git Operations, GitHub Visit www.githubstatus.com for more information), CBI (repo.eclipse.org, ci.eclipse.org, help.eclipse.org, projects-storage.eclipse.org), Others (blogs.eclipse.org, events.eclipse.org, planeteclipse.org, newsroom.eclipse.org, entrepreneurialopensource.org, membership.eclipse.org, opensourceinnovation.eu, ospo.zone, Mailing lists), API (api.eclipse.org, projects.eclipse.org, Bots API, GeoIP API, API Documentation, newsroom.eclipse.org/api, Adopters API, ECA API), Secondary Services (wiki.eclipse.org, marketplace.eclipse.org, archive.eclipse.org, www.eclipse.org/forums, www.eclipsecon.org), Core Services (www.eclipse.org, download.eclipse.org, bugs.eclipse.org, git.eclipse.org/c, git.eclipse.org/r, gitlab.eclipse.org, accounts.eclipse.org), and Working Groups Websites (ecdtools.eclipse.org, edgenative.eclipse.org, events.eclipse.org, iot.eclipse.org, lts.eclipse.org, jakarta.ee, jakartaone.org, openadx.eclipse.org, openhwgroup.org, openmdm.org, openmobility.eclipse.org, openpass.eclipse.org, osdforum.org, science.eclipse.org, sparkplug.eclipse.org, tangle.ee, www.eclipse.org/org/research, open-vsx.org, asciidoc-wg.eclipse.org, ide-wg.eclipse.org, jakartablogs.ee, openresearchsw.eclipse.org, osgi.org).