Incident with build cluster
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 09:46 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2022 - 05:46 EST
Update
We are continuing to work on a fix for this issue. Some more Jenkins instances are coming back online.
Posted Feb 01, 2022 - 05:21 EST
Identified
The issue has been identified and a fix is being implemented. Some Jenkins instances are starting to come back online.
Posted Feb 01, 2022 - 04:53 EST
Update
We are still investigating this issue.
Posted Feb 01, 2022 - 04:14 EST
Investigating
Some instances are unavailable and some jobs are not being scheduled.

We are currently investigating the issue.
Posted Feb 01, 2022 - 03:46 EST
This incident affected: CBI (ci.eclipse.org).