Gerrit is not reachable
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 08:18 EDT
Monitoring
Gerrit server has been restarted and we are monitoring the result.
Posted Oct 28, 2021 - 04:10 EDT
Investigating
We are currently investigating this issue.
Posted Oct 28, 2021 - 03:31 EDT
This incident affected: Core Services (git.eclipse.org/r).