Eclipse ECA validation is not working
Incident Report for Eclipse Foundation Services
Resolved
This issue should now be resolved.
Posted Feb 06, 2023 - 17:42 CET
Update
We believe that we've identified the root of the issue. We are also aware that this is causing issues with users trying to login to some of our web properties.
Posted Feb 06, 2023 - 14:52 CET
Investigating
We are currently investigating this issue.
Posted Feb 06, 2023 - 10:55 CET
This incident affected: API (ECA API).