Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 16, 2022 - 07:01 CET
Scheduled
We will be performing maintenance on an internal EF server on Dec 16. There may be unpredictable, sporadic interruptions or results to API, specifically the ECA API.
Posted Dec 12, 2022 - 15:54 CET
This scheduled maintenance affected: API (api.eclipse.org, ECA API).