GitHUb incident with Actions, API Requests, Codespaces, Git Operations, Issues, Pages, Pull Requests and Webhooks
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted May 11, 2023 - 16:50 CEST
Identified
Posted May 11, 2023 - 15:55 CEST
This incident affected: Third parties services (GitHub GitHub Pages, GitHub Git Operations, GitHub Visit www.githubstatus.com for more information).