cGit at https://git.eclipse.org/c/ is producing truncated content
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 08:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2021 - 16:32 EDT
Investigating
Please see: Bug 574462 - git.eclipse.org snapshot zips corrupted https://bugs.eclipse.org/bugs/show_bug.cgi?id=574462

Some cGit content is currently being cut at approx. 64KB. This leads to incomplete pages and non-functioning snapshots. We are investigating.
Posted Jun 28, 2021 - 17:47 EDT
This incident affected: Core Services (git.eclipse.org/c).