Networking issues
Incident Report for Eclipse Foundation Services
Resolved
The network component has been recovered and things should now be back to normal.
Posted Mar 08, 2023 - 22:57 CET
Update
This is impacting our permissions sync process, causing some committers to lose permissions. We've halted the process to prevent further changes while a member of the team has been dispatched to the IDC to attempt to manually recover what appears to be a faulty network component.
Posted Mar 08, 2023 - 20:44 CET
Investigating
We are currently experiencing some issues with our internal network that is resulting in some of our infrastructure becoming unable to communicate with other infrastructure components temporarily.
Posted Mar 08, 2023 - 20:02 CET