openmdm.org transition
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 14:14 EST
Investigating
we are moving openmdm.org from Cloudflare to Netlify, normal service should resume shortly
Posted Nov 24, 2020 - 11:05 EST
This incident affected: Working Groups Websites (openmdm.org).