Jenkins instances and repo.eclipse.org are unreachable
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted May 25, 2022 - 07:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2022 - 05:56 EDT
Update
Services are starting to come back online.
Posted May 25, 2022 - 05:48 EDT
Update
We are continuing to work on a fix for this issue. We still have no ETA. Issue has been escalated.
Posted May 25, 2022 - 04:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2022 - 04:03 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2022 - 03:01 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2022 - 02:52 EDT
Investigating
We are currently investigating this issue.
Posted May 25, 2022 - 02:46 EDT
This incident affected: CBI (repo.eclipse.org, ci.eclipse.org).