Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 11, 2023 - 15:02 CEST
Scheduled
We will be undergoing a scheduled upgrade of our keycloak instance. This may affect the functionality of the API services
Posted Oct 10, 2023 - 14:50 CEST
This scheduled maintenance affected: API (api.eclipse.org, projects.eclipse.org, Bots API, GeoIP API, API Documentation, newsroom.eclipse.org/api, Adopters API, ECA API, Downloads API, Mailing lists API, Working Groups API, Media Link API, CVE API, eclipse-openvsx-api).