Verification is currently underway for the maintenance items.
Posted Feb 15, 2023 - 19:29 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 15, 2023 - 19:00 CET
Scheduled
We will be updating GitLab for an important security update. During this time, GitLab availability and performance may be affected, and builds may see sporadic failures.
Posted Feb 15, 2023 - 17:14 CET
This scheduled maintenance affected: CBI (ci.eclipse.org overview website) and Core Services (gitlab.eclipse.org).