Gerrit minor upgrade
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 13:29 EST
Investigating
We are performing a minor upgrade to Gerrit Code Review. We expect Gerrit to be offline for less than 15 minutes.
Posted Jan 08, 2021 - 13:24 EST
This incident affected: Core Services (git.eclipse.org/r).