Compute cluster instability
Incident Report for Eclipse Foundation Services
Resolved
The incident has been resolved. The certificate renewal process is complete, and the team now has a better understanding of it to streamline it in the future.
Posted Jun 28, 2023 - 19:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2023 - 19:14 CEST
Identified
The cluster is unexpectedly reloading node configurations after a certificate update. This is causing most applications to be terminated and restarted on different nodes.
Posted Jun 28, 2023 - 17:14 CEST
Investigating
The Eclipse compute cluster is currently experiencing issues. The team is aware, and is working on the issue.
Posted Jun 28, 2023 - 17:05 CEST
This incident affected: CBI (repo.eclipse.org).