Storage service issues
Incident Report for Eclipse Foundation Services
Resolved
Issue has been resolved. Affected services are available again
Posted Sep 25, 2023 - 13:31 CEST
Monitoring
The storage server has been recovered, build services are being slowly restarted..
Posted Sep 25, 2023 - 11:28 CEST
Update
As a stop gap we have halted all build services while we attempt to recover the storage service.
Posted Sep 25, 2023 - 10:00 CEST
Investigating
One of our backend storage servers is currently having issues. We are looking into it.
Posted Sep 25, 2023 - 08:42 CEST