Membership portal unavailable
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 13:01 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 11:14 EST
Update
Due to the expiration of caches and the inability to renew them, downstream services such as the organizations' list are now non-operational. We are still working to resolve this issue.
Posted Nov 22, 2022 - 10:48 EST
Investigating
Currently, the membership portal is unavailable, as there is an issue with one of the underlying systems. We are investigating the issue.
Posted Nov 22, 2022 - 09:22 EST
This incident affected: Core Services (www.eclipse.org) and Others (membership.eclipse.org).