Incident with authentication on Jenkins and Gerrit
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 05:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2021 - 04:36 EDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2021 - 04:23 EDT
Investigating
We are investigating reports of authentication errors on Jenkins instances and Gerrit.
Posted Sep 06, 2021 - 03:58 EDT
This incident affected: CBI (ci.eclipse.org) and Core Services (git.eclipse.org/r).