macOS signing service is down
Incident Report for Eclipse Foundation Services
Resolved
Incident has been resolved. Thanks for your patience.
Posted Dec 19, 2022 - 07:55 EST
Identified
The issue has been identified (it's DNS), and we are working on a fix. It should be back online by EOB. Thank you for your patience.
Posted Dec 19, 2022 - 04:27 EST