open-vsx.org shows 503 (Service Unavailable) errors
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 08:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2022 - 05:16 EDT
Investigating
We are currently investigating this issue.
Posted Sep 22, 2022 - 04:46 EDT
This incident affected: Working Groups Websites (open-vsx.org).