Gerrit emergency maintenance
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 16:48 EDT
Identified
Gerrit emergency maintenance is taking longer than anticipated.
Posted Mar 21, 2022 - 16:12 EDT
This incident affected: Core Services (git.eclipse.org/r).