Back to overview
Resolved
gitlab.eclipse.org - maintenance
Sep 16, 2026 at 8:05am UTC
–
Sep 16, 2026 at 8:15am UTC
Affected services
Core Services
gitlab.eclipse.org
pages.eclipse.dev/eclipsefdn/it/releng/gitlab-runner-service/gitlab-ci-templates
Resolved
Sep 16, 2026 at 8:15am UTC
Maintenance ended
Affected services
Created
Sep 16, 2026 at 8:05am UTC
We will be performing a GitLab maintenance.
During this time, GitLab will be unavailable.
Thanks for your understanding.
Affected services