Compute cluster instability
Resolved
Mar 05 at 05:02pm CET
Cluster stability issues appear to be resolved.
Affected services
repo.eclipse.org
ci.eclipse.org
open-vsx.org
help.eclipse.org
repo.eclipse.org download
Chat service
chat.eclipse.org
repo.eclipse.org status
Created
Feb 26 at 03:07pm CET
The last software update we've made to the compute cluster is having an ill effect on compute nodes. We apologize for the inconvenience, and the team is planning the next software update to hopefully resolve this recent instability. Our ultimate goal is to test updates on our staging cluster to establish reliability before upgrading the production cluster.
Affected services
repo.eclipse.org
ci.eclipse.org
open-vsx.org
help.eclipse.org
repo.eclipse.org download
Chat service
chat.eclipse.org
repo.eclipse.org status