Back to overview
Degraded
Service degradation for CI builds
Mar 27 at 10:20am CET
Affected services
ci.eclipse.org
repo.eclipse.org
Resolved
Mar 27 at 12:17pm CET
CI builds are running again.
Affected services
repo.eclipse.org
ci.eclipse.org
Created
Mar 27 at 10:20am CET
We are investigating issues with CI builds.
See also https://gitlab.eclipse.org/eclipsefdn/helpdesk/-/issues/4475
Affected services
repo.eclipse.org
ci.eclipse.org