Back to overview
Downtime
projects.eclipse.org and forums are unavailable
Apr 17 at 10:22am CEST
Affected services
eclipse.org/forums
Projects API
Resolved
Apr 17 at 06:09pm CEST
Forums are back online
Affected services
eclipse.org/forums
Projects API
Updated
Apr 17 at 01:08pm CEST
projects.eclipse.org is back online. We're monitoring the situation and looking into forums.
Affected services
eclipse.org/forums
Projects API
Created
Apr 17 at 10:22am CEST
projects.eclipse.org and forums are unavailable. We're working on a fix
Affected services
eclipse.org/forums
Projects API