Back to overview
Degraded
Multiple CI instances are down
Aug 21 at 10:29am CEST
Affected services
CBI
ci.eclipse.org
Resolved
Aug 21 at 06:42pm CEST
We have identified the root cause of the issue. Services are stable again. We will continue to monitor them.
Affected services
CBI
ci.eclipse.org
Created
Aug 21 at 10:29am CEST
We are still analyzing backend storage issues.
Affected services
CBI
ci.eclipse.org