Back to overview
Degraded

CI services degraded

Aug 31 at 08:29pm CEST
Affected services
CBI
ci.eclipse.org
repo.eclipse.org status
repo.eclipse.org download

Resolved
Nov 07 at 03:12pm CET

While we are not yet done with the migrations to our new backend storage device, CI services and repo.eclipse.org are in better shape now.

Created
Aug 31 at 08:29pm CEST

CI services, such as Jiro and Nexus (repo.eclipse.org) are in a degraded state, as the underlying storage device is incapable of handling peak loads. Work is underway to rectify the problem.